Index

嘛~简单记录下....

今天又遇到了很奇特的事情啊...

腾讯的webqq的更新总是再一个很奇怪的时间段啊...下午6点七点什么的...完全不给人一睡觉起来就发现大不一样的感觉啊= =

再实验室的时候还是很正常的web3.0版本...结果去吃了个反回来之后突然就变成了webqqQ+版..炯啊.....

貌似这不是第一次遇到这个事情了....不过看到有变化还是很不错的啊= =~这么大一个的Q+字样看不到变化才怪啊!!!!

[singlepic id=769 w=320 h=320 float=left]

项目随笔(一)

20111009 今天再用thinkphp调用一个url,但是展现在一个iframe的时候出现了一个奇怪的问题...

模板html里面的全部的__XXXXX__全部都没有解析啊..不知道时什么原因导致的...网上查了半天都没找到原因....

肯呢咖还是得设置一个什么变量吧..不过现在的解决方式就是把这些都改成较为绝对的相对路径..比如常用的"_PUBLIC__"直接替换成未"/Public",让他从网站的根目录去查找...恩恩..只能现这样展示解决下拉

[ZZ]GIMP的汉化问题

GIMP的汉化问题

纯转载<!--more-->

用了会儿GIMP,总体感觉是够用,功能也够强大(没用过PS,不做比较)。图片修改后关闭的时候会提示,这个功能属于比较正常的,但是出现的对话框让我 傻眼了,能选择的有:保存,保存,取消。这是哪位大哥翻译的,太不敬业了。虽然不是什么大毛病,可是总怕有点错的时候,于是准备动手修改(这就是开源的好 处,当然,对于懒人来说这就是开源的坏处)。 浏览下GIMP的文件夹结构,当找到“GIMP-2.0\share\locale”的时侯就知道找对地方了,找到里面的“zh_CN”文件夹,最终在 “GIMP-2.0\share\locale\zh_CN\LC_MESSAGES”文件夹下找到了一堆的mo文件,这个文件很熟悉,就是编译后的语言 文件。 用Poedit(官方网站:http://www.poedit.net/) 就可以编译po文件并生成mo文件,从GIMP的官网上下载源码包gimp-2.6.7.tar.bz2,找到里面的“gimp-2.6.7\po \zh_CN.po”,用Poedit打开后发现“Do_n't Save”被翻译成“保存(_S)”了,就是这里了,不但翻译有问题,快捷键都不对。把“保存(_S)”修改成“不保存(_N)”,保存一 下,zh_CN.mo出现了。 通过对比发现这个zh_CN.mo应该就是gimp20.mo。备份gimp20.mo,把zh_CN.mo修改成gimp20.mo放到“GIMP- 2.0\share\locale\zh_CN\LC_MESSAGES”目录下,重启GIMP,打开个图片,随便修改下,关闭,对话框终于正常了。 我修改过的文件下载地址:http://dl.dropbox.com/u/2766344/GIMP-2.0/gimp20.mo

gnome2的一个快捷键

换回linux之后又开始了各种折腾的东西啊= =~

今天遇到的是由于win下面的习惯没有怎么改过来= =总想着用Win+E来打开“我的电脑”= =

找了半天都没有看见如何配置......最后蛋疼的还是在ubuntu-tweak下面随便弄了一个了事阿= =反正还是解决了= =恩恩

fcitx又来了啊= =....

嘛....该来的还是会来的..小巧的linux输入法..fcitx我还是放不开他啊= =还是蛋疼的装上了他= =....

但是再一次的遇到了英文环境下默认没有开启的问题= =....

再一次的把解决方法列在这里吧....恩

编辑 /etc/gtk-2.0/gtk.immodules(如果存在的話) 或者 /usr/lib/gtk-2.0/2.10.0/immodule-files.d/libgtk2.0-0.immodules 文件,在xim 的 local 增加 en 也就是說: “xim” “X Input Method” “gtk20″ “/usr/share/locale” “ko:ja:th:zh” 改成 “xim” “X Input Method” “gtk20″ “/usr/share/locale” “en:ko:ja:th:zh” 保存重启Xwindow,以保证能在英文的环境下使用。

折腾的一天开始了~

嘛。。又无比蛋疼的换回了linux mint debian啊= =

详细的明天再说了~

111004 进一安的修改.恩...蛋疼的换回了一个比较老的版本10.04LTS..对应的就是linuxmint9...好好继续用吧~不折腾了~

我什么都不知道

昨天又和大叔做了一次,还有点肿,大叔说因为我个子小所以什么都小。

lnmpa下面重新编译apache之后出现的问题

今天想重新编译php支持其他的属性.但是后来发现除了点问题.就打算直接重新编译apache里面的全套了...

在编译php的时候出现了点问题...mysql找不到了...囧.网上找了半天终于发现问题..php.ini的配置为问题啊~

本来lnmp的php-rpm的ini文件配置好好的mysql连接什么的..但是装了apache之后重新编译了php一遍支持httpd的接口.所以php.ini呗覆盖掉了...囧啊...强制修改mysql的sock之后问题基本解决了.但是之后还会不会出现什么问题只能静观其变了= =~

附上大牛的指导原帖地址:

测试&解决方法地址